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QUESTION 1

SIMULATION 

Project 2 of 7: Donor List 

Overview 

You are an executive assistant for a non-profit organization named Bellows College. You are updating a workbook
containing lists of donors. 

Navigate to the range named “Oregon”, and remove the contents of the selected cells. 

Correct Answer: See explanation below. 

Explanation: 

1. Click Find and Select from the Home tab then click on Go To. OR 

1. 

Press Ctrl+G on the keyboard. 

2.

 Double-click the name range you want, in this case “Oregon”. 

3.

 Delete the contents in the selected cells by pressing Delete on your keyboard. References: 

https://support.office.com/en-us/article/Find-named-ranges-14513DF5-0D79-4CD5-9A03-968905B244E6 
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QUESTION 2

SIMULATION 

Project 1 of 7: Tailspin Toys Overview 

You recently opened an online toy store. You have sold products to 500 individual customers. You are evaluating
customer data and order data. 

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              3 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              4 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              5 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              6 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              7 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              8 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                              9 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             10 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             11 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             12 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             13 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             14 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             15 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             16 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             17 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             18 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             19 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             20 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             21 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             22 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             23 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             24 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             25 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             26 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             27 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             28 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             29 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             30 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

Latest 77-727 Dumps | 77-727 Study Guide | 77-727 Exam Questions                             31 / 69

https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html
https://www.geekcert.com/77-727.html


https://www.geekcert.com/77-727.html
2024 Latest geekcert 77-727 PDF and VCE dumps Download

On the “Customers” worksheet, format the table so that every other row is shaded. Use a technique that automatically
updates the formatting if you insert a new row. 

Correct Answer: See explanation below. 

Explanation: 
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1.

 On the “Customers” worksheet, click the Select All button OR press Ctrl+A. 

2.

 Click the arrow next to Conditional Formatting from the Home tab in the Styles group, then select New Rule. 

3.

 Click Select a Rule Type in the New Formatting Rule dialog box, then select Use a formula to determine which cells to
format. 

4.

 In the Format values where this formula is true box, enter =MOD(ROW(),2)=0. 

5.

 Click on Format. 

6.

 Click the Fill tab from the Format Cells dialog box. 

7.

 Select the desired shade background and then click OK, you are able to view how the background would look in the
Preview window in the New Formatting Rule dialog box. 

8.

 Once satisfied, apply the formatting to the cells by clicking OK. 

References: https://support.office.com/en-us/article/Apply-shading-to-alternate-rows-in-a-worksheet-
A443B0F5-202542F6-9099-5DE09C05E880 

 

QUESTION 3

SIMULATION 

Project 1 of 7: Tailspin Toys Overview 

You recently opened an online toy store. You have sold products to 500 individual customers. You are evaluating
customer data and order data. 
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On the “Customers” worksheet, sort the table to order the records by the “CountryOrRegion” field, with 

customers in the United States first and customers in Canada second. 

Then sort the customers in each country alphabetically (from A to Z) by the “StateOrProvince” field. 
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Finally, sort the customers in each state or province in ascending order by the ‘PostalCode” field. 

Correct Answer: See explanation below. 

Explanation: 

1.

 Select a cell in the “CountryOrRegion” field on the “Customers” worksheet. 

2.

 Select Sort from the Sort and Filter group in the Data tab. 

3.

 In the Sort dialog box, under Column in the Sort by box, Select the “CountryOrRegion” field. 

4.

 Under the Sort On option, select the type of sort desired, in this case Values, to sort by text. 

5.

 Under Order, select Custom List, then set it for customers in the United States to appear first, then the customers in
Canada. 

6.

 Then to add another column to sort by, click Add Level. 

7.

 In the Sort dialog box, under Column in the Sort by box, Select the “StateOrProvince” field. 

8.

 Under the Sort On option, select Values. 

9.

 Under Order, select A to Z. 

10.

 Add a final column by clicking Add Level. 

11.

 In the Sort dialog box, under Column in the Sort by box, Select the “PostalCode” field. 

12.

 Under Sort On, select Values. 

13.
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 Under Order, select Smallest to Largest. 

14.

 Click OK. 

References: 

https://support.office.com/en-us/article/sort-data-in-a-range-or-table-62d0b95d-2a90-4610-a6ae2e545c4a4654 

 

QUESTION 4

SIMULATION 

Project 7 of 7: Farmers Market 

Overview 

You are the Director of a local farmers’ market. You are creating and modifying charts for a report which shows the
amounts and variety of products sold during the season. 
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On the “Summer Sales” worksheet, switch the rows with the columns on the first column chart. 

Correct Answer: See explanation below. 

Explanation: 

1.

 Select the first row OR column on the “Summer Sales” worksheet and Copy either from the Home tab OR by pressing
Ctrl+C on the keyboard. 

2.

 Select the first cell where you want to paste the data, then click on the arrow next to Paste situated on the Home tab,
then select Transpose. 

3.

 Pick a spot with enough space to paste your data, the copied data will overwrite the already existing data that is already
there. 

4.

 Once completed, you can delete the original data if desired. 
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References: 

https://support.office.com/en-us/article/Transpose-data-from-rows-to-columns-or-vice-versa-in-Excel-
forMac-9c16dd55-ed1a-4aa2-8b74-b1b9211e2ede 

 

QUESTION 5

SIMULATION 

Project 3 of 7: Tree Inventory Overview 

You are updating the inventory worksheet for a local tree farm. 
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Configure the worksheet so that row 9 and the WordArt remain visible as you scroll vertically. 

Correct Answer: See explanation below. 

Explanation: 

1.

 Select the cells below the rows and to the right of the columns you want to keep visible, which in this case is row 10
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and column H. 

2.

 Click Freeze Panes from the Freeze Panes group in the View tab. 

References: https://support.office.com/en-ie/article/Freeze-panes-to-lock-rows-and-columns-
dab2ffc9-020d-4026-812167dd25f2508f 
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